ThinkPad > [E系列]老机器换发第二春 (E420 Win10-1809安装体验)

[E系列] 老机器换发第二春 (E420 Win10-1809安装体验)

班砖爷门

2018-12-24 22:37:57

7 4760

本帖最后由 班砖爷门 于 2018-12-24 14:40 编辑

前言(老机器安装Win10-1809系统的由来)
深圳家里有电脑额两台,一台E420(来源于奖品,社区的土豪们别鄙视我,)+一台台式机,2个都安装Win7系统,台式机吃灰多年了,2T硬盘(主要是备份不经常用的资料数据)

笔记本是我个人主力使用的,一直用着Win7,相安无事
周六决定必须要安装Win10系统!
原因很简单:
一:为了更方便解答社区用户大量基于Win10系统的问题。
二:及与时俱进,主力机更要体验新系统。
三:姚庄就装最新的1809版本!

曲折过程(经历了各种折腾,终于完美解决各种问题)

1:安装系统等待时在玩手机游戏,,      
动手时想着1年多没有动过这浦科特128  M5M(mSATA),这次安装1809就随便重新分区,搞得彻底一点!

应该有强迫症不喜欢GUID生成的隐藏启动盘选择了MBR安装。安装系统顺利简单,很快进入系统安装驱动的环节
进入系统桌面在设备管理器,当时发现是有4个未知设备+独显+核显没有驱动的,刚好有事进去房间拿下东西(时间是2分钟左右)
出来时候发现驱动只剩下2个(电源+读卡器),别的驱动都装好了。
当时想微软Win10的1803和1809自动匹配驱动能力真强大(别的版本没有留意有没有这个功能)
接着照例在TP官网下载驱动都装上+软件都装上。

问题来了!!!
按照哥的习惯,安装好后先重启一次系统,接着瘦身+清垃圾+关休眠+深度精细优化,接着就备份系统!
问题就出在第一次重启后(漫长的开机时间,居然长达近2分钟),要知道我之前的Win7也才12秒左右的。
想着会不会是第一次系统没有磨合优化好,就先做着余下的清理优化的工作!

结果开机时间没有任何变化!还是2分钟!(开机的时候没有注意开机画面)
接着装回之前的Win7一试,开机正常12秒左右!
WHY?

想着是不是SSD没有刷过,太老了,不匹配Win10,把1.02固件刷到了1.06(其实是想刷很久了

结果装回1809还是没有改善的2分钟,但是这次注意到了第一次装好进去重启,没有装驱动开机时正常的!
而装了显卡驱动开机后就回卡在Win10 logo过后哪里很长时间
我这大AMD显卡驱动开机卡黑屏的毛病居然到现在没有根治
既然找到毛病,就下载了个个版本的可用显卡驱动来试试,结果发现都没有用!
最后在某论坛发现一个解决方法,终于圆满解决开机卡黑屏BUG(见附件)

班砖爷门

2018-12-24 22:41:28

2楼

目前使用到现在完美,暂时没有遇到BUG,开机时间10秒左右

回复

liuzeq

2018-12-25 08:29:41

3楼

最新的1809版本听说没有1803版本稳定。

回复

班砖爷门

2018-12-25 09:40:02

4楼

引用: liuzeq 发表于 2018-12-25 00:29
最新的1809版本听说没有1803版本稳定。

是的,只是对我们来说,装个系统解决BUG都是份内的事情,不怕折腾。
普通用户就不折腾为好

回复

飞翔1012

2019-1-1 13:48:02

5楼

谢谢分享

回复

wuji2003

2019-1-21 14:15:54

6楼

请教AMD开机会黑屏怎么解决的?我E420装WIN7也这样

回复

180****7612_7

2019-4-17 15:13:24

7楼

开机时间10秒左右

回复

班砖爷门

2019-4-17 19:22:47

8楼

引用: wuji2003 发表于 2019-1-21 14:15
请教AMD开机会黑屏怎么解决的?我E420装WIN7也这样

下载附件就可以了

回复